Find the answer to your Linux question:
Results 1 to 4 of 4
ok the thing is that i just downloaded a mp3 plugin for xmms then i tried to play a mp3 which played but i got no sound i am not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    44

    xmms no sound


    ok the thing is that i just downloaded a mp3 plugin for xmms then i tried to play a mp3 which played but i got no sound i am not sure if there was a sound problem with xmms before because i never used it before i got the plugin i read somewhere that by defult xmms is disabled in fedora core but i dont know how true that is.
    any help is appreciated
    by the way sorry about the spelling english isnt my best subject

  2. #2
    Linux Newbie
    Join Date
    Jul 2004
    Location
    Calcutta, India
    Posts
    220
    Maybe your mixer volume is too low ?? Use alsamixer to adjust your volume from the terminal.

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    44
    thanks for the help i found i needed to reconfigure my sound card.
    still not sure why because the configuration was done at the time of install

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2005
    Posts
    44
    one other thing i have found is that fedora core 3 comes with the sound muted
    so every time i boot i need to use alsamixer to adjust my sound is there a way to make this stick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •