Find the answer to your Linux question:
Results 1 to 6 of 6
Thanks to the help I got here on linuxforums, I'm watching DVDs. Now there is only one problem. They skip a little bit. How can I solve this? Thanks a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    May 2005
    Location
    Lahore, Pakistan
    Posts
    163

    DVDS


    Thanks to the help I got here on linuxforums, I'm watching DVDs. Now there is only one problem. They skip a little bit. How can I solve this?

    Thanks a lot!
    Registered Linux User #395492
    My blog: http://www.khooban.com/nucleus/?&blogid=2
    Desktop (Cassius) Pentium 4 1.5Ghz, 512MB SDRAM, 40, 60 and 80GB HardDisks, DVD/CDRW! Laptop (Copy) AMD Athlon XP 1.8Ghz, 448MB RAM, 64MB Radeon Graphics, 60GB HD, DVD/CDRW!

  2. #2
    Linux User
    Join Date
    Mar 2005
    Location
    CA
    Posts
    352
    Do you have another DVD drive to test the DVDs? Also, are the DVDs scratched or dirty?

  3. #3
    Linux Newbie
    Join Date
    May 2005
    Location
    Lahore, Pakistan
    Posts
    163
    No. The dvds are fine and so is the drive. Actually there is this option in kaffeine. You type something in the console for better DVD playback (an option that can be on or off.) and to avoid skipping. I've forgotten that now.
    Registered Linux User #395492
    My blog: http://www.khooban.com/nucleus/?&blogid=2
    Desktop (Cassius) Pentium 4 1.5Ghz, 512MB SDRAM, 40, 60 and 80GB HardDisks, DVD/CDRW! Laptop (Copy) AMD Athlon XP 1.8Ghz, 448MB RAM, 64MB Radeon Graphics, 60GB HD, DVD/CDRW!

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User Krendoshazin's Avatar
    Join Date
    Feb 2005
    Location
    London, England
    Posts
    471
    as root do
    hdparm -d 1 /dev/dvd
    to enable dma on the drive, see if that does the trick

  6. #5
    Linux Newbie
    Join Date
    May 2005
    Location
    Lahore, Pakistan
    Posts
    163
    Thank you very much!!! That's the one. I did that and now the skipping has stopped.

    I'm probably being a nuisance but I have two more questions.

    Firstly, this thing will remain on untill I turn it off, or do i have to do this every time I reboot?

    Secondly, what does this command mean?

    Thanks once again.
    Registered Linux User #395492
    My blog: http://www.khooban.com/nucleus/?&blogid=2
    Desktop (Cassius) Pentium 4 1.5Ghz, 512MB SDRAM, 40, 60 and 80GB HardDisks, DVD/CDRW! Laptop (Copy) AMD Athlon XP 1.8Ghz, 448MB RAM, 64MB Radeon Graphics, 60GB HD, DVD/CDRW!

  7. #6
    Just Joined!
    Join Date
    Mar 2005
    Location
    Sweden
    Posts
    47
    You can enter the command in your .bashrc file which is located directly in your root directory.
    Open the file and edit for example like:
    Code:
    ## Enable dma on dvd ##
    hdparm -d 1 /dev/dvd
    This will execute that command every time you login. It will not be in effect until you re-login though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •