Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
I just installed suse9.3 on my machine and then started following the howto http://www.madpenguin.org/cms/?m=show&id=3601 It had previously helped me run DVDs. I followed it, downloading the apt and apt-lib package ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    May 2005
    Location
    Lahore, Pakistan
    Posts
    163

    DVD problems again!


    I just installed suse9.3 on my machine and then started following the howto http://www.madpenguin.org/cms/?m=show&id=3601
    It had previously helped me run DVDs. I followed it, downloading the apt and apt-lib package for 9.3 this time not changing the sources.list because I had 9.3. With the apt-get update complete. I asked it to get libxine1 but it said that it was not in the packages list. So I changed that to the one listed on madpengiun(the 9.2 one) and then did it again this time when I tried to get libxine1 I got this
    linux:/home/ali # apt --no-checksig install libxine1
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.

    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    libxine1: Depends: libFLAC.so.4
    E: Broken packages
    linux:/home/ali # apt --no-checksig install libFLAC.so.4

    Reading Package Lists... Done
    Building Dependency Tree... Done
    E: Package libFLAC.so.4 is a virtual package with no good providers.
    Then I thought I'd skip it and get xine-ui but that depends on libxine 1.
    BTW, I have already uninstalled kaffeine and xine-ui and xine -lib and the other packages madpenguin tells you to get rid of.

    So can anyone please help?
    Thanks!
    Registered Linux User #395492
    My blog: http://www.khooban.com/nucleus/?&blogid=2
    Desktop (Cassius) Pentium 4 1.5Ghz, 512MB SDRAM, 40, 60 and 80GB HardDisks, DVD/CDRW! Laptop (Copy) AMD Athlon XP 1.8Ghz, 448MB RAM, 64MB Radeon Graphics, 60GB HD, DVD/CDRW!

  2. #2
    Linux Newbie
    Join Date
    May 2005
    Location
    Lahore, Pakistan
    Posts
    163
    ok one more thing I just did
    linux:/home/ali # whereis libFLAC.so.4
    libFLAC.so: /usr/lib/libFLAC.so.6
    What about that?
    Registered Linux User #395492
    My blog: http://www.khooban.com/nucleus/?&blogid=2
    Desktop (Cassius) Pentium 4 1.5Ghz, 512MB SDRAM, 40, 60 and 80GB HardDisks, DVD/CDRW! Laptop (Copy) AMD Athlon XP 1.8Ghz, 448MB RAM, 64MB Radeon Graphics, 60GB HD, DVD/CDRW!

  3. #3
    Linux Newbie
    Join Date
    May 2005
    Location
    Lahore, Pakistan
    Posts
    163
    One more thing. DVDS and CDS aren't being automatically detected now, when I installed 9.3 two days ago it was atleast detecting it.

    So now there are two problems!
    Registered Linux User #395492
    My blog: http://www.khooban.com/nucleus/?&blogid=2
    Desktop (Cassius) Pentium 4 1.5Ghz, 512MB SDRAM, 40, 60 and 80GB HardDisks, DVD/CDRW! Laptop (Copy) AMD Athlon XP 1.8Ghz, 448MB RAM, 64MB Radeon Graphics, 60GB HD, DVD/CDRW!

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    May 2005
    Location
    Lahore, Pakistan
    Posts
    163
    Ok... no replies yet, but I have some great news for me and for everyone else using suse9.3 and having trouble with multimedia. http://packman.links2linux.de/?action=046 I got the win32codecs from here and got kaffeine, and libxine1 from packman aswell. I needed to update my version of speex using YAST though.

    Now the help part. What about the DVDS. Can someone please send me the link to the rpm package of 9.3 for DVDS.

    Thanks a lot!

    added:
    One more thing. I still do not have xine-ui will i need that? and what about the autostarting of the cds and dvds???
    Registered Linux User #395492
    My blog: http://www.khooban.com/nucleus/?&blogid=2
    Desktop (Cassius) Pentium 4 1.5Ghz, 512MB SDRAM, 40, 60 and 80GB HardDisks, DVD/CDRW! Laptop (Copy) AMD Athlon XP 1.8Ghz, 448MB RAM, 64MB Radeon Graphics, 60GB HD, DVD/CDRW!

  6. #5
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  7. #6
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  8. #7
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    Sorry about the multiple posts, the site went nutty on me for a minute there.
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  9. #8
    Linux Newbie
    Join Date
    May 2005
    Location
    Lahore, Pakistan
    Posts
    163
    Flatline, thanks for the link, I was going to say this earlier but thought I'd try this once more. Last time when I tried to install it, I was told the user sam doesn't exist and now its joe .

    linux:/home/ali # rpm --install libdvdcss2-1.2.8-4.nosrc.rpm
    warning: libdvdcss2-1.2.8-4.nosrc.rpm: V3 DSA signature: NOKEY, key ID 6143b445
    warning: user joe does not exist - using root
    linux:/home/ali #
    ??? how do i get joe and sam
    Registered Linux User #395492
    My blog: http://www.khooban.com/nucleus/?&blogid=2
    Desktop (Cassius) Pentium 4 1.5Ghz, 512MB SDRAM, 40, 60 and 80GB HardDisks, DVD/CDRW! Laptop (Copy) AMD Athlon XP 1.8Ghz, 448MB RAM, 64MB Radeon Graphics, 60GB HD, DVD/CDRW!

  10. #9
    Linux Newbie
    Join Date
    May 2005
    Location
    Lahore, Pakistan
    Posts
    163
    I went to packman's site http://packman.links2linux.org/?action=122 and got the script for suse9.x ran that it did the same joe sam thing (this time it was manfred) and after a lot of stuff appearing on the konsole I was left with this
    Executing(--clean): /bin/sh -e /var/tmp/rpm-tmp.35042
    + umask 022
    + cd /usr/src/packages/BUILD
    + rm -rf libdvdcss-1.2.8
    + exit 0
    Preparing... ########################################### [100%]
    1:libdvdcss2 ########################################### [ 50%]
    2:libdvdcss2-devel ########################################### [100%]
    libdvdcss2 have not been installed
    ali@linux:/tmp/kde-ali>
    and this is the manfred part which came first actually
    The compiling process will generate a lot of output on the screen
    Don't worry about it
    Password:
    Installing libdvdcss2-1.2.8-0.pm.2.nosrc.rpm
    warning: user manfred does not exist - using root
    Building target platforms: i586
    Building for target i586
    Registered Linux User #395492
    My blog: http://www.khooban.com/nucleus/?&blogid=2
    Desktop (Cassius) Pentium 4 1.5Ghz, 512MB SDRAM, 40, 60 and 80GB HardDisks, DVD/CDRW! Laptop (Copy) AMD Athlon XP 1.8Ghz, 448MB RAM, 64MB Radeon Graphics, 60GB HD, DVD/CDRW!

  11. #10
    Linux Newbie
    Join Date
    May 2005
    Location
    Lahore, Pakistan
    Posts
    163
    one last thing just ran that script again and this time I got
    Preparing... ########################################### [100%]
    package libdvdcss2-1.2.8-0.pm.2 is already installed
    package libdvdcss2-devel-1.2.8-0.pm.2 is already installed
    file /usr/lib/libdvdcss.a from install of libdvdcss2-devel-1.2.8-0.pm.2 conflicts with file from package libdvdcss2-devel-1.2.8-0.pm.2
    libdvdcss2 have not been installed
    Just going to wait for help now.

    Thanks in advance!
    Registered Linux User #395492
    My blog: http://www.khooban.com/nucleus/?&blogid=2
    Desktop (Cassius) Pentium 4 1.5Ghz, 512MB SDRAM, 40, 60 and 80GB HardDisks, DVD/CDRW! Laptop (Copy) AMD Athlon XP 1.8Ghz, 448MB RAM, 64MB Radeon Graphics, 60GB HD, DVD/CDRW!

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •