Find the answer to your Linux question:
Results 1 to 4 of 4
hi i just installed mandriva yesterday(dual boot with win xp) i tried to play some quicktime mov's with caffeine but i got no sound. win sound works fine thought! any ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Location
    greece
    Posts
    5

    no sound with mandriva


    hi i just installed mandriva yesterday(dual boot with win xp)
    i tried to play some quicktime mov's with caffeine but i got no sound.
    win sound works fine thought!
    any help?

  2. #2
    Linux Engineer psic's Avatar
    Join Date
    Nov 2004
    Location
    Ljubljana, Slovenia
    Posts
    1,205
    try running 'alsaconfig' in the command line (as root)
    Stumbling around the 'net:
    www.cloudyuseful.com

  3. #3
    Just Joined!
    Join Date
    Jul 2005
    Location
    Canada
    Posts
    1
    I fixed this problem by using command:
    Code:
    gnome-alsamixer
    as root and selecting "Audigy Analog/Digital Output Jack" checkbox.
    (Im using Gnome)

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Jan 2005
    Location
    ATL!
    Posts
    117
    had a similar problem, are you using onboard audio by chance?

    If so, I fixed it by going to Hardware in the MCC and selecting the soundcard on the left menu.

    Then click "Run Config Tool" and for your driver select via82cxxx_audio. That should do it. But if you've got a card, I'm not sure how good that will help...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •