Find the answer to your Linux question:
Results 1 to 5 of 5
The problem: I recently installed Totem via apt-get, but when I try to play any video file it only plays the sound track of that file, displays the corresponding visualization ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Location
    Austria
    Posts
    6

    Totem - Only sound track + visualization, no video track on video file


    The problem:
    I recently installed Totem via apt-get, but when I try to play any video file it only plays the sound track of that file, displays the corresponding visualization to that sound track, but does not show the video track.
    I have no installed VLC via apt-get, too, and it displays video files just fine with no problems. However, I do not like VLC and would like to stick with Totem. Does anybody know the problem and how to fix it?

    Clues:
    When starting Totem in the console with an .ogg Vorbis video file, I get the following output:
    Code:
    totem file.ogg
    libhal.c 2282 : Error sending msg: Service "org.freedesktop.Hal" does not exist
    ** Message: don't know how to handle video/x-theora
    The setup:
    Debian GNU/Linux testing-branch with all updates as of Sun., Aug. 7 2005
    Totem version 0.100 with GStreamer version 0.8.10
    VLC version 0.8.2-svn Janus

    Thank you very much for your help!

  2. #2
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    You may need to install the latest Xine libraries (libxine).
    http://cambuca.ldhs.cetuc.puc-rio.br/xine/

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Location
    Austria
    Posts
    6
    Installing the following packages (which came closest to the name "libxine") did not solve the problem:
    libxine1
    libspeex1 (as a dependency)

    Nevertheless, I thank you for your effort.

  4. #4
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804

  5. #5
    Just Joined!
    Join Date
    Jun 2005
    Location
    Austria
    Posts
    6
    libspeex1 was already installed as a package required by libxine1 - this does not solve the problem.
    Thank you for searching out the package. :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •