Find the answer to your Linux question:
Results 1 to 2 of 2

Thread: KDE kills sound

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    KDE kills sound

    The problem I have been having starts out like this. When I first installed Slackware 10.2, I had a Creative SoundBlaster16 in the computer. It had worked fine with ALSA before, (on Slackware 10.2, a different time) but when I installed this time, as soon as ALSA started, it started generating static. Anyway, OSS worked fine (on KDE). So, I got a new Sound card (AOpen Cobra) which seems to work great with ALSA, except that when I run KDE, sound doesn't work, and after running sound will not work unless I restart. I can get sound under Gnome, wmaker, xfce (and on the command-line), but is seems that KDE kills the sound. Anybody had this?

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Try going to kcontrol, and under sound daemon (arts) settings, make sure the sound daemon uses ALSA.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts