Find the answer to your Linux question:
Results 1 to 3 of 3
Hello everyone, I recently installed Mepis Linux on a laptop (a Gateway M320), and although I know it has a realtek ac97 card, I've run alsaconf and no sound comes ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer Javasnob's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    942

    Sound on Mepis Linux


    Hello everyone,

    I recently installed Mepis Linux on a laptop (a Gateway M320), and although I know it has a realtek ac97 card, I've run alsaconf and no sound comes out still. I've tried using OSS, ALSA, and aRTs, but to no avail. Will anyone care to answer my plea?

    Thanks in advance!

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,627
    After running alsaconf, did you run alsamixer to set the sound levels the way you wanted?
    Linux Mint + IceWM Registered:#371367 New Members: click here

  3. #3
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    When you ran alsaconf, did it find a card or not? If it did, did you run (as root):
    Code:
    alsactl store
    to store your settings after alsamixer (like Dapper Dan suggested).

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •