Find the answer to your Linux question:
Results 1 to 2 of 2
When I open a m3u playlist it cycles through all the songs super fast but won't play anything. It will play single songs however. What's wrong??...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    kbk
    kbk is offline
    Linux User kbk's Avatar
    Join Date
    Jun 2005
    Location
    Ohio, USA
    Posts
    361

    XMMS not working


    When I open a m3u playlist it cycles through all the songs super fast but won't play anything. It will play single songs however. What's wrong??

  2. #2
    Just Joined!
    Join Date
    Sep 2007
    Posts
    1

    Wow, a long time ago

    And I'd gather by now, someone has already told you to check the paths in your m3u file. Just the same, if someone else reads this at least maybe this will be the answer for them.

    Generally, on my computer, within the m3u file itself the paths that tell xmms where the files are is not correctly entered. Unlike windows, the likelyhood of saving your files to a different directory after reinstalling an OS or changing one is high. I'd imagine that even the directory seperators / vs \ are enough to cause this behavior.

    Unless your ready to edit every path with a text editor in that file, it would be easier just to create a new one.

    Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •