I'm having trouble installing visualizations in Amarok. I get an error message saying that I need libvisual or libvisual plugins installed.

I'm running Ubuntu Dapper Drake and I already had libvisual0.2 installed. I grabbed the libvisual 0.4.0 and libvisual-plugins 0.4.0 from sourceforge and compiled them, but I still get the same error. Even after trying other methods (using checkinstall to create a .deb file from the source, using alien to convert a Suse .rpm package into a .deb and then installing it), nothing has changed.

Can anyone point me in the right direction (tutorial etc.)?