Find the answer to your Linux question:
Results 1 to 7 of 7
I am trying to install Banshee, a media library/player program, and am having trouble with the nrpms yum repository. I tried the .rpm file but it would not allow me ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    19

    Installing Banshee (maybe wrong forum?)


    I am trying to install Banshee, a media library/player program, and am having trouble with the nrpms yum repository. I tried the .rpm file but it would not allow me to install due to unsatisfied dependancies. Does anyone know how to get this program installed, I have heard many good things about it and would like to try it out for myself.

  2. #2
    Banned
    Join Date
    Jul 2004
    Posts
    947
    Maybe try to compile it from the source tarball?

  3. #3
    Just Joined!
    Join Date
    Apr 2006
    Posts
    19
    I tried that and it still gives me the lack of dependancies error. I am unable to find any of the ones it lists.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2006
    Posts
    19
    anyone?

    oh, BTW, ~BUMP~

  6. #5
    Just Joined!
    Join Date
    Apr 2006
    Posts
    19
    http://pastebin.com/741991

    above is the .repo i got to install it, it does not work.

    the error i get is 'Cannot find a valid baseurl for repo: nr-production'

    when i try to compile the helix-dbus-server.tar.gz package it gives me errors as well. so source is not a favorable method...

  7. #6
    Just Joined!
    Join Date
    Apr 2006
    Posts
    19
    bump... please

  8. #7
    Just Joined!
    Join Date
    Apr 2006
    Posts
    19
    bump... would really like to get this working

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •