Find the answer to your Linux question:
Results 1 to 3 of 3
Trying to install the mythtv-suite on my fedora core3 box using yum. Everything looked good for a while, but then it errored out with --> Processing Dependency: qt = 1:3.3.4-0.fc3.0 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    4

    mythtv-suite install problem


    Trying to install the mythtv-suite on my fedora core3 box using yum. Everything looked good for a while, but then it errored out with

    --> Processing Dependency: qt = 1:3.3.4-0.fc3.0 for package: qt-MySQL
    --> Finished Dependency Resolution
    Error: Missing Dependency: qt = 1:3.3.4-0.fc3.0 is needed by package qt-MySQL

    My Fedora box has qt-3.3.5-11.4.fc3.kde. I have tried to find an rpm with the version of qt that mythtv-suite is looking for without success. Anyone have any ideas?

    Trying to use a brand new pvr-350 which works with windows-XP.
    bruce

  2. #2
    Linux User Muser's Avatar
    Join Date
    May 2004
    Location
    Maryland
    Posts
    363
    Just curious, why did you post this in the clearly labeled "Site News" subforum? Instead of say the "Gaming / Games / Multimedia / Entertainment" or "Redhat / Fedora Linux Help" subforums? Anyways to answer your question, you want this rpm: http://rpmfind.net/linux/RPM/kde/sta...c3.0.i386.html

  3. #3
    Just Joined!
    Join Date
    May 2006
    Posts
    4

    mythtv-suite install problem

    I just joined the forum and din't realize there were subforums. Sorry about that. I would like to thank you for answering my query. The rpm is downloading and maybe I can make some progress.

    The site still confuses me.

    Sincere thanks, bruce

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •