Find the answer to your Linux question:
Results 1 to 2 of 2
so i installed ut2k4 on my fedora c5 64bit partition (cause it won't work with my vid drivers in windows)... it was running fine, then i installed a mod for ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! funeralthirst's Avatar
    Join Date
    May 2006
    Location
    Boise, ID, USA
    Posts
    1

    ut2k4


    so i installed ut2k4 on my fedora c5 64bit partition (cause it won't work with my vid drivers in windows)... it was running fine, then i installed a mod for it (tactical ops: crossfire, to-crossfire.net)... now when i try to run the mod or ut2k4 i get:

    ./ut2004-bin: error while loading shared libraries: ./libSDL-1.2.so.0: wrong ELF class: ELFCLASS64

    i don't know what that means.... please help me...

  2. #2
    Just Joined!
    Join Date
    Oct 2005
    Posts
    58
    If memory serves, you have to patch ut2k to a certain version, can't remember what though. After that you also have to apply a hotfix. You have to do all this to play Tactical ops. Try googling for specifics.

    Although, the message looks like it has something to do with the fact that you have a 64bit system installed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •