Hi

After installing the latest ATI linux driver under Fedora Core 5 x86_64 edition I got the following errors in the fglrx log file:

##### Cannot load the built module.

Any idea how to fix that? And by the way they say in the documentation installed by the driver that 2.4 or newer is only suuported, and 2,6 is yet to come in the forthcoming releases. How come?

Thanks!