Find the answer to your Linux question:
Results 1 to 2 of 2
I am running KDE 3.5 with the 2.6.15 kernel on a Debian system. My sound has recently stopped working and i don't know why. I updated my system (including a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    32

    No sound, cannot unmute Master Channel with alsamixer


    I am running KDE 3.5 with the 2.6.15 kernel on a Debian system. My sound has recently stopped working and i don't know why. I updated my system (including a new version of alsa-utils) and then the sound working for a little while. It has stopped working again. I have run alsaconf several times, it seems to work just like it used to. I tried using alsamixer to check the levels, and the Master channel is muted, and won't allow me to unmute it. Does anyone know why this is ?

  2. #2
    Linux User Giles's Avatar
    Join Date
    May 2005
    Location
    Gloucestershire and Cambridge, UK
    Posts
    283
    I don't know why that might have happened, but my general answer whenever you can't seem to do something is to become root and try it then. If the root user can't unmute the master channel, then no-one can*...

    Toodle-oo
    Giles

    *<playground chant>Root, Root, he's our man, if he can't do it, no-one can!</playground chant>
    "Our greatest fear is not that we are powerless. Our greatest fear is Microsoft"
    Registered linux user #391027

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •