Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    Code:
    bash-2.05b$ cat /proc/interrupts
               CPU0
      0:      70263          XT-PIC  timer
      1:       1572          XT-PIC  keyboard
      2:          0          XT-PIC  cascade
      3:          0          XT-PIC  Ricoh Co Ltd RL5c476 II
      8:          1          XT-PIC  rtc
      9:      11309          XT-PIC  Intel 82801CA-ICH3, usb-uhci, usb-uhci, eth0
     14:       9178          XT-PIC  ide0
     15:          2          XT-PIC  ide1
    NMI:          0
    ERR:          0
    The sound card is Intel 82801 CA-ICH3.

  2. #12
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Indeed, the kernel has put the sound card on the same IRQ line as the USB controller. I've never really had a problem like this in Linux before, though, so I'm not sure how to fix it. I'm sure it's possible with a bit of work, though (I'm guessing that it's a driver error). I've never heard of that sound card either - what module do you use for it?

  3. #13
    oh oh, hope somebody helps me out. The sound card is YAMAHA AC-XG. Everything worked fine when I was using Mandrake.

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I'm sorry, but is the sound card an Intel 82801 CA-ICH3 or a Yamaha AC-XG? More importantly, though, what module are you using for it (if you don't know, please post the output of /sbin/lsmod)?

  6. #15
    Thanks for the help, but I think I'll go back to Mandrake. It is much easier to work on (atleast till I know a bit more about Linux). And I don't like experimenting on my laptop too much. I'll get a desktop and try out on that.
    Anyhow, thank you all for the help.

  7. #16
    Linux Engineer Giro's Avatar
    Join Date
    Jul 2003
    Location
    England
    Posts
    1,219
    Yeh Vaio use Yamaha sound cards but run using intel drivers not sure why? Its the same with my PCG-Z1RMP and the sound does crackle a bit in xmms which can be a pain.

  8. #17
    i have a similar soundcard than euphoria....and the same problem with kde....i prefer to use enlightenment and in enlightenment i use kde witht he command startkde, and the sounds play without needing to move the mouse, but the mp3 in xmms just dont play and xmms freezes....any ideas of what should i do?
    i use slackware 10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •