Find the answer to your Linux question:
Results 1 to 7 of 7
Hi all, I have been trying to install quake 4 and i am not having a good time, I have a licensed copy of the game however i cant seem ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Gobo's Avatar
    Join Date
    Apr 2006
    Posts
    14

    Quake 4 install help needed


    Hi all,

    I have been trying to install quake 4 and i am not having a good time, I have a licensed copy of the game however i cant seem to be able to get my system to install the installers!, I have down loaded the installer several times but it wont run, I'm using suse 10.1, Any help with this would be appreciated I really could do with a blow by blow account of how to install this game,
    Many thanks in advance,
    Gobo.

  2. #2
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    what exactly does it do when you try to run the .run file? Let us know some more information. also as far as i know you also have to copy some files from the official disk as well.
    Blog
    Registered Linux user 396557

  3. #3
    Just Joined! Gobo's Avatar
    Join Date
    Apr 2006
    Posts
    14

    command not found

    whatever i try and do even typing quake4 in the command line it just tells me command not found , PLease help.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer Zelmo's Avatar
    Join Date
    Jan 2006
    Location
    Riverton, UT, USA
    Posts
    1,001
    Running quake4 won't work until it's installed. First you need to run the installer, which should be named something like quake4-linux-1.2.1.x86.run. To run it, open a terminal (command line), change to the directory where the .run file is, su to root unless you're going to install it in your home directory or have full write privileges to /usr/local/games, and type
    Code:
    sh quake4-linux-1.2.1.x86.run
    using the actual name of the installer (in case it's not exactly what's above). A nice trick for not having to type in the whole name is to type in the first couple of letters, then hit TAB.

    The installer should pop up a window to guide you through the rest of the installation. Once that's done, you need to copy the file(s) mentioned in the README. Then you'll be all sett!
    Stand up and be counted as a Linux user!

  6. #5
    Just Joined! Gobo's Avatar
    Join Date
    Apr 2006
    Posts
    14

    O.K. thanks for all the help but...

    Thanks guys I have tried your advice however when I try to install the installer, (i have tried it as root, Su and user) I get this message? "permission denied"

    Any help will be greatly appreciated,

    Gobo.

  7. #6
    Linux User
    Join Date
    May 2005
    Posts
    473
    run the installer

    sh installer.run

    also, copy all the cd's to somewere on your hd

  8. #7
    Just Joined! Gobo's Avatar
    Join Date
    Apr 2006
    Posts
    14

    Wink Thanks guys

    Thanks to all you guys for the help,

    I coppied the installer into root desktop and it installed fine from there, Now I'm on to copying the pac files and would you believe it I've run out of space in root partition

    So if any of you guys or girls know about partition resizing on the fly plz plz post and letn me know how to do it,

    Thanks again ,
    Gobo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •