Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I am trying to run a UT2004demo with openGL, but ut2004 write an error : > Loading required GL library /usr/X11R6/lib/libGL.so.1.2 > Couldn't set video mode: Couldn't find matching ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    25

    UT2004demo with openGL?


    Hi,

    I am trying to run a UT2004demo with openGL, but ut2004 write an error :

    > Loading required GL library /usr/X11R6/lib/libGL.so.1.2
    > Couldn't set video mode: Couldn't find matching GLX visual
    > History:
    > Exiting due to error

    If i make something like that: ut2004demo -software everything works fine! I have a NVidia GeForce4 MX 64M. I think that all needed drivers i have, but i can`t fix that problem myself. So, if anyone had such a problem plz help...
    [/quote][/code]

  2. #2
    Just Joined!
    Join Date
    Mar 2004
    Posts
    6
    Dear all,
    Your need to install Open GL drivers or the Open Gl package.

    From Appleman12345678

  3. #3
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    download and install nvidia.run file (or whatever its called. it contains the drivers in an automatic installer - note this will "taint" your kernel - you will also need to change the line in /etc/X11/XFree86config that says driver: nv to driver nvidia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •