Find the answer to your Linux question:
Results 1 to 5 of 5
I just had to reinstall Linux (err...), and everything is back to normal except Mozilla. I downloaded and ran the install script (as root) for Macromedia Flash Player, to /usr/lib/mozilla-1.4 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Feb 2004
    Posts
    139

    Mozilla and Macromedia....


    I just had to reinstall Linux (err...), and everything is back to normal except Mozilla. I downloaded and ran the install script (as root) for Macromedia Flash Player, to /usr/lib/mozilla-1.4 (which is where mozilla for is on here), and it installed the files to a plugins folder. I reopened Mozilla, and it still didn't work. I then tried to install as normal user to install it to ~/.mozilla and still no luck. I even redid both, with another download incase of corruption. I also did full restart to see if that would fix it.

    I also checked MozPlugger 1.3.2 and its not even listed in there.

    Any ideas what could be wrong?

    Mandrake 9.2 - kernel 2.4.22-10mdk
    Mozilla 1.4
    If you love something, emerge it

  2. #2
    Just Joined!
    Join Date
    Feb 2004
    Location
    New York
    Posts
    6
    what I did was download install_flash_player_6_linux.tar.gz and then I extracted libflashplayer.so and flashplayer.xpt to my plugins directory. I use firefox for the record, not that it should matter a great deal.

    It should work or you could always try using yum or apt-get to install and check for dependacies.

  3. #3
    Linux Enthusiast Opnosforatou's Avatar
    Join Date
    Dec 2003
    Location
    Vleuten, The Netherlands
    Posts
    552
    Had sort of the same problem.

    http://www.linuxforums.org/forum/vie...998&highlight=

    To get shockwave working I had to use rpmfind for this lib: libstdc++-libc6.2-2.so.3.. It could be found in the : compat-libstdc++-7.3-2.96.118.i386.rpm

    Strange, way does it need C++ support for Red Hat 7.3 backwards compatibility ????
    I noticed that when I used Synaptic to download the other mozilla plugins, it creates a directory mozilla in the /usr/lib
    and in that dir (/usr/lib/mozilla) a new plugin directory is created that hold all the plugins... And then they work..
    ---[ MS09-99896 - Vulnerability in All MS Windows OS ; Using Windows Could Allow Remote Code Execution. ]---
    Hardware: Asus P4P800, 1GB, P4-3Ghz, Asus V9950, Maxtor ATA HD\'s, 3Com GBit lan, Audigy ZS Plat.

  4. #4
    Just Joined!
    Join Date
    Mar 2004
    Posts
    2
    me having the same problem. i unzipped the downloaded file and put in the required files into my mozilla plugins directory. but nothing happens!! mozilla does not seem to recognize the new Flash Plug-in when I go and see in the About Plug-ins page in Help menu!!!

    I tried downloading something called flash-fix.....but no use either.....

    I use Mandrake Linux 9.2 as well....and Mozilla 1.4......

    pls help me.....it sucks to look at websites without flash

  5. #5
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    If you install the netscape flash player then mozilla will be able to use it too. I have a link on my home system which I will provide later.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •