Find the answer to your Linux question:
Results 1 to 7 of 7
Hi all, I have a problem with my Suse 10 and wish to find the solution here .. I'm a new user of linux and hardly could overcome the big ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2006
    Posts
    4

    My annoying problem ! Messenger


    Hi all, I have a problem with my Suse 10 and wish to find the solution here ..
    I'm a new user of linux and hardly could overcome the big problems faced me as soon as I installed linux such as connecting net, enabling the local language .. etc.
    Now my problem is to Use a messenger on it.
    I tried to Use the Program Kopete but for sorry it doesn't work and I don't know why, it either informs me that the passward is wrong or doesn't tell any thing and being offline.
    I tried to use Gaim program, but didn't find a version applicable with Suse and even don't know how to install it on linux when I got it downloaded.
    Will any one help me please ?

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi !

    for MSN Messenger, try AMSN......
    its Open Source MSN Messenger clone.....

    I tried to use Gaim program, but didn't find a version applicable with Suse and even don't know how to install it on linux when I got it downloaded.
    what you downloaded ? you can install .rpm packages through this command...

    $ rpm -ivh <package file>



    .... casper ....
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Sep 2006
    Posts
    4
    Hi devils-capser,
    I'm pleased to see your reply, but for sorry I couldn't accomplish my mission,
    Concerning Amsn I did downloaded it from the net to the bin folder of home, when I tried to install it, what happened was as follows:

    linux:/home/mae/bin # rpm -ivh amsn-0.96RC1-1-suse.i686.rpm.part
    error: Failed dependencies:
    tcl >= 8.4 is needed by amsn-0.96RC1-1
    tk >= 8.4 is needed by amsn-0.96RC1-1
    /usr/bin/tclsh is needed by amsn-0.96RC1-1
    /usr/bin/wish is needed by amsn-0.96RC1-1
    libc.so.6(GLIBC_2.4) is needed by amsn-0.96RC1-1
    linux:/home/mae/bin #

    Concerning the Gaim file, I downloaded it also to bin folder, when I tried to install it, it gave me like this :

    linux:/home/mae/bin # rpm -ivh gaim-1.5.0-0.src.rpm
    warning: gaim-1.5.0-0.src.rpm: V3 DSA signature: NOKEY, key ID 4c292fcc
    1:gaim warning: user mark does not exist - using root
    warning: group mark does not exist - using root
    ########################################### [100%]
    warning: user mark does not exist - using root
    warning: group mark does not exist - using root

    I don't know if the line ######### [100%] means any thing important ? but I don't find any files that I can get gaim working with ,
    I'm sorry for my shallow data about it but it's my first days with linux ..

    Please help , I'm really confused.

  4. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    linux:/home/mae/bin # rpm -ivh amsn-0.96RC1-1-suse.i686.rpm.part
    you didn't download it completly.. its a part of main file .......

    linux:/home/mae/bin # rpm -ivh gaim-1.5.0-0.src.rpm
    this file is also not correct..... its a source file .src... download .rpm only



    .... casper ....
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  5. #5
    Just Joined!
    Join Date
    Sep 2006
    Posts
    4
    Hi Casper,
    Thank you for your patience, I want to say that your last note you provided yesterday was really beneficial for me, I redownloaded the Amsn file that it became " .rpm" , not " .rpm.part", but when I tried to reinstall it, it gave me the same result I mentioned before.
    Now, I realized that the packages tcl& tk were needed to the file, and I must install them on my linux, and I have just installed them from Suse CD's,
    Now, trying to execute, it gives this following message:


    linux:/home/mae/bin # rpm -ivh amsn-0.96RC1-1-suse.i686.rpm
    error: Failed dependencies:
    libc.so.6(GLIBC_2.4) is needed by amsn-0.96RC1-1

    what does that mean? , I went to control center Yast, software, Software Management and searched for this name " GliBc-2.4" , as I did before with tcl & tk , and didn't find any packages with this exact name, I found some backages named with " Glibc" with other followed letters and names and installed them from CDs, but the problem didn't be solved.
    what am I supposed to do ?!

    thanks

  6. #6
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi !!

    during installation, you didn't install developing environment or in other words, development libraries.

    install 'build-essentials'



    .... casper ....
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  7. #7
    Linux Engineer d38dm8nw81k1ng's Avatar
    Join Date
    Mar 2005
    Location
    Newcastle
    Posts
    793
    why are you using 0.96RC1? iirc that's got a bad memory leak in it. get the 0.95 version instead.
    Here's why Linux is easier than Windows:
    Package Managers! Apt-Get and Portage (among others) allow users to install programs MUCH easier than Windows can.
    Hardware Drivers. In SuSE, ALL the hardware is detected and installed automatically! How is this harder than Windows' constant disc changing and rebooting?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •