Find the answer to your Linux question:
Results 1 to 2 of 2
hi everyone!i've a very strange problem.i'm using GMOME,Fedora Core 6 in Acer Aspire 5601 AWLMi. in lspci i see: Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2006
    Location
    Jupiter
    Posts
    42

    strange problem with soundcard


    hi everyone!i've a very strange problem.i'm using GMOME,Fedora Core 6 in Acer Aspire 5601 AWLMi.

    in lspci i see:

    Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)

    everything is ok,i've already installed the latest ALSA drivers,nothing is MUTED and i can't hear anything yet?
    why????

    also in ALSA Mixer i see:
    card:HDA Intel
    chipset:Realtek ALC883

    any ideas???????
    thanks

    ps.everything i have already done are described here:http://www.redhat.com/archives/fedor.../msg00353.html

  2. #2
    Just Joined!
    Join Date
    Nov 2006
    Location
    Lurking around your hda
    Posts
    13
    Hey, you have an Aspire as well? I have an Aspire 3000, but I run windows on it.

    Hrm. Have you checked to see if there are any special drivers required? All of mine were installed from the factory, so, you might need Motherboard drivers for your sound, because from the looks of it, the 5601 uses an integrated card.

    So ya, check to make sure that there aren't any required MB drivers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •