Find the answer to your Linux question:
Results 1 to 3 of 3
For some reason I can't get the microphones on my HP dv6000z to work. The 'Input' tab of KMix shows the 'Capture' (that's the name) device that ALSA has configured ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie pajamabama's Avatar
    Join Date
    Jul 2005
    Location
    In another time's forgotten space
    Posts
    150

    microphones on laptop don't work


    For some reason I can't get the microphones on my HP dv6000z to work. The 'Input' tab of KMix shows the 'Capture' (that's the name) device that ALSA has configured for the mics. There are even two sliders, which I assume is because there are two mics. According to 'amixer' the input gain is full, and it is the selected input device.

    One weird thing is that the symbol in KMix for this device looks like it's got a pause symbol. I'm not sure what that means. It's not normal right? Check the attachment.

    Any help would be appreciated. Here's some output from amixer:

    Code:
    Simple mixer control 'Capture',0
      Capabilities: cvolume cswitch
      Capture channels: Front Left - Front Right
      Limits: Capture 0 - 23
      Front Left: Capture 23 [100%] [on]
      Front Right: Capture 23 [100%] [on]
    
    sean@Oberon ~ $ amixer info Capture
    Card default 'NVidia'/'HDA NVidia at 0xc0000000 irq 50'
      Mixer name    : 'Generic 14f1 ID 5045'
      Components    : 'HDA:14f15045'
      Controls      : 5
      Simple ctrls  : 3
    Attached Images Attached Images
    HP Pavilion dv6000t
    Intel Centrino Duo 2.0GHz
    nVidia GeForce Go 7400
    Fedora 10

    ----------------------
    The real question is what time is it and why the hell am I still screwing around with my computer?

  2. #2
    Linux User cayalee's Avatar
    Join Date
    Sep 2004
    Location
    england
    Posts
    389
    on that screenshot, theres a little red dot at the bottom, click on that till it goes green and it should enable them. also look on your output settings and make sure your mic sliders are up.
    WATCH OUT FOR FEEDBACK!
    high mic levels on input and output circle very high pitch noise through and it sounds horrendous!
    You know, aliens are going to come to earth in 50 years and kill the hell out of us for DDoSing their networks with this SETI crap
    registered linux user #388463

  3. #3
    Linux Newbie pajamabama's Avatar
    Join Date
    Jul 2005
    Location
    In another time's forgotten space
    Posts
    150
    Quote Originally Posted by cayalee
    on that screenshot, theres a little red dot at the bottom, click on that till it goes green and it should enable them.
    I appreciate the help but I believe that's not actually the case. I think the red dot is supposed to be red, and there are two different shades of red that indicate on or off. Clicking it does switch between them, but neither one actually works.

    It turns out that the headphone jack doesn't work either. I'm guessing there's a relationship there. Somehow ALSA doesn't seem to be working properly here.
    HP Pavilion dv6000t
    Intel Centrino Duo 2.0GHz
    nVidia GeForce Go 7400
    Fedora 10

    ----------------------
    The real question is what time is it and why the hell am I still screwing around with my computer?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •