Find the answer to your Linux question:
Results 1 to 10 of 10
No, moderator, why you close the http://www.linuxforums.org/forum/gaming-games-multimedia-entertainment/84443-ut2004-fps-drops.html"]topic ? I have the same problem as the bad guy written Hello everybody I have installed UT2004 recently on my ubuntu edgy eft ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! ~FiGhIsSiMo~'s Avatar
    Join Date
    Feb 2007
    Posts
    10

    UT2004 FPS Drops #2


    No, moderator, why you close the http://www.linuxforums.org/forum/gaming-games-multimedia-entertainment/84443-ut2004-fps-drops.html"]topic?
    I have the same problem as the bad guy written

    Hello everybody

    I have installed UT2004 recently on my ubuntu edgy eft 6.10
    my computer is a

    Athlon AMD XP 2200+
    MSI GeForce FX 5200
    512 MB RAM

    I've installed the latest nvidia-glx and the game runs to 80~60 fps but sometimes it has some heavy fps drops from 80~60 to 10~20 when I go into open spaces... after that it restores soon

    It's impossible to play with this problem
    I don't really know where the matter is, because under windows the game runs very well, the fps stay smoothly on 80

    I've read many articles but none of them could help me, could you please explain me clearly what should I do?

  2. #2
    Just Joined! ~FiGhIsSiMo~'s Avatar
    Join Date
    Feb 2007
    Posts
    10
    oh and of obviously I have not the same computer
    mine is a

    p4 650 3.4 Ghz HYPERTREADING
    Gigabyte GEFORCE FX5200 128 Mb
    1 gb RAM

    does the process running affect the game speed?
    or is it just my fantasy?

  3. #3
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    I closed the topic because it was started by someone using an anonymous "bugmenot" account. We do not allow such accounts here. I'll ask you the same question I asked them: have you been having the same FPS problems in other games, or just UT2004?
    Registered Linux user #270181
    TechieMoe's Tech Rants

  4. #4
    Just Joined! ~FiGhIsSiMo~'s Avatar
    Join Date
    Feb 2007
    Posts
    10
    no, the only one i play is ut2004

  5. #5
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by ~FiGhIsSiMo~
    no, the only one i play is ut2004
    Well, it's hard for me to diagnose the problem if I have no basis for comparison. If you have FPS drops in other games along with UT2004, your problem is likely driver-related. If not, it's specific to something in UT2004. I can't tell by your UT2004 performance alone.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  6. #6
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    try downloading Alien Arena which is a quake 3 based open source fps and see if you have the same problem. make sure you also download the patches for UT.
    Blog
    Registered Linux user 396557

  7. #7
    Just Joined! ~FiGhIsSiMo~'s Avatar
    Join Date
    Feb 2007
    Posts
    10
    I have tried also Alien Arena, and I have the same fps drops

    what have I to do?

  8. #8
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    that tells you something is wrong with your drivers possibly. do you have the nvidia drivers installed? what version of the driver do you have? if you can go find the drivers on nvidia's site and read what on conflicts your version has. Might upgrade to the latest video drivers.
    Blog
    Registered Linux user 396557

  9. #9
    Just Joined! ~FiGhIsSiMo~'s Avatar
    Join Date
    Feb 2007
    Posts
    10
    I have installed the latest drivers from the synaptic (i use ubuntu)
    nvidia-glx 1.0.8776+2.6.17.7-11.1

    my kernel (if important) is
    2.6.17-10-generic

  10. #10
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    you might read the release notes on that driver and see if there were any conflicts with Quake or Unreal Engines. I run slackware with a 2.6.13 kernel and a Nvidia 6800GT. It runs on both Linux and windows at about the same fps. i am not sure what version of the driver i have. It is probably not the latest. i downloaded directly from nvidia's site so i don't know if that would be a difference in how it runs either.
    Blog
    Registered Linux user 396557

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •