Find the answer to your Linux question:
Results 1 to 3 of 3

Thread: Xine runs slow

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Xine runs slow

    I just installed Suse 9.1 (first Linux install) and I just installed Xine to watch dvds. It works except for the fact that it runs way to slow, Xine even gives me a message saying that my comp is too slow. Now I know that my comp is fast enough to play dvds because I can play them back in windows using Powerdvd. Anyone know how I can get it to work properly?

    FYI, Athlon1200, 512mb ram, LG4040b dvdrw.

    PS, Why won't KDE allow me to change my screen res to 1152 (1280 I get 60hz which hurts to look at and 1024 seems small).

    Thanks fo any help.

  2. #2

    Where is your cdrom?
    Does it have DMA enabled?

    Do this on your cdrom: hdparm /dev/XXX

    If you're unshure, can you do a "ls -la /dev/cdrom" or "cat /etc/fstab" and paste the results here?

    Good luck

  3. #3
    Ahh yes, I opened up the control centre and saw that dma was turned off so I turned on ultradma33 and it works now. Thanks for you reply.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts