Find the answer to your Linux question:
Results 1 to 4 of 4
I'M trying to get sound of a flash file from a website through a soundblaster external usb mp3 + card but the sound is slow the sound from tux is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2004
    Posts
    97

    sound problems


    I'M trying to get sound of a flash file from a website through a soundblaster external usb mp3 + card but the sound is slow the sound from tux is fine but i dont know if the cd sound is good since i havn't connected the cable
    sound blaster can have drivers for dos but linux is evil
    fedora core1

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    How slow is it? Is it progressively worse or just off sync about 1.42ish seconds? For me, firebird has never played flash in sync...I think that it's a problem with the netscape-flash plugin. Try playing movies to see if they're out of sync, too.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    it could be either your arts servers bufferign the sound if ur using KDE, or it could be the flash plugin, ive never had it sycn properly either in flash

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2004
    Posts
    97
    yhea is lags than tries to catch up so the sounds all broken up,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •