Find the answer to your Linux question:
Results 1 to 6 of 6
hello i am running fedora core 5 and i recently just installed xgl and compiz. when i try to play ut2004 it lags alot. If i switch back to x11 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    10

    Game play is slow


    hello i am running fedora core 5 and i recently just installed xgl and compiz. when i try to play ut2004 it lags alot. If i switch back to x11 and then log back in it works ok. Is there a way to run the game without disabeling xgl and compiz. Also this shouldnt go here but when i play a video using mplayer and go to fullscreen the video image stays the same but the window goes fullscreen. It also works ok if i switch back to x11. Switching is a pain. Thanks for any help

  2. #2
    Just Joined!
    Join Date
    Dec 2006
    Posts
    24
    I remember having similar problems a year or two ago with UT2000 - the problem was that I hadn't enabled dri and glx in my XF86Config (probably be xorg.conf for you).

    There's a test tool called glxgears, try running that. The gears should whizz around if X is configured correctly

  3. #3
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by aligator2
    hello i am running fedora core 5 and i recently just installed xgl and compiz. when i try to play ut2004 it lags alot. If i switch back to x11 and then log back in it works ok. Is there a way to run the game without disabeling xgl and compiz. Also this shouldnt go here but when i play a video using mplayer and go to fullscreen the video image stays the same but the window goes fullscreen. It also works ok if i switch back to x11. Switching is a pain. Thanks for any help
    What video hardware do you have? Have you installed the latest driver for it?
    Registered Linux user #270181
    TechieMoe's Tech Rants

  4. #4
    Just Joined!
    Join Date
    Feb 2007
    Posts
    10
    I tried the glxgears and it worked. I have a geforce FX5700 LE video card. With the latest drivers i think how do i find out? i still havent been able to get it to work. i gave up for now. but if anyone has any more adveice i will keep trying because i would really like to play without having to switch.

  5. #5
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    As of today (15 March 2007) the latest Nvidia driver is version 1.0-9755.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  6. #6
    Just Joined!
    Join Date
    Jan 2007
    Posts
    26
    running any game withour disabling Beryl/XGL is just taking too much system source.

    im running Beryl with FC6 , and also run UT2k4 , no problems. its just a couple clicks to disable beryl.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •