Find the answer to your Linux question:
Results 1 to 4 of 4
./configure --enable-gtk1.. ... ...(stuff that worked) configure: Determining mozilla/firefox packages to build against checking for MOZPLUG... no configure: WARNING: mozilla-plugin not found checking for MOZPLUG... no configure: WARNING: firefox-plugin not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Hollow06's Avatar
    Join Date
    Mar 2007
    Location
    Ohio
    Posts
    32

    mplayerplug-in problem with mozilla


    ./configure --enable-gtk1..
    ...
    ...(stuff that worked)

    configure: Determining mozilla/firefox packages to build against
    checking for MOZPLUG... no
    configure: WARNING: mozilla-plugin not found
    checking for MOZPLUG... no
    configure: WARNING: firefox-plugin not found
    checking for MOZPLUG... no
    configure: WARNING: seamonkey-plugin not found
    checking for MOZPLUG... no
    configure: WARNING: xulrunner-plugin not found
    configure: error: Unable to find mozilla or firefox development files


    I believe i have to basic set-up complete but i seem to be missing a step. To be honest I'm not even sure exactly where plugins are in linux. /usr/lib/ somewhere around there. Well obviously I'm a noob and i have been trying to find a fileplayer with some controls, i got vlc to work but i'd rather have a player with some controls.

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Quote Originally Posted by Hollow06
    configure: error: Unable to find mozilla or firefox development files
    To be honest I'm not even sure exactly where plugins are in linux. /usr/lib/ somewhere around there.
    You need firefox-devel installed, and your plugins are located at /usr/lib/mozilla/plugins
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    What distro are you using? It would be much easier to get this through your package manager.
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! Hollow06's Avatar
    Join Date
    Mar 2007
    Location
    Ohio
    Posts
    32
    I'm using Suse 10.1, just got it a few days ago, i'm starting to learn my way around though.

    I don't have the package for the plugins....I'll get them and prob run into a few dependancy errors because that is how i do.

    Thx for the help guys, now i just have to get a working mplayer and i'm good...and opengl configured...and printer...all in due time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •