Find the answer to your Linux question:
Results 1 to 2 of 2
I can't seem to get the flash plugin for Mozilla to work. It works fine in Firefox nd Konqueror and the two libs are in the plugin directory. I've tried ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907

    Flash & Mozilla error


    I can't seem to get the flash plugin for Mozilla to work. It works fine in
    Firefox nd Konqueror and the two libs are in the plugin directory. I've
    tried both the global /usr/local/mozilla/plugins directory and the
    ~/.mozilla/plugins. They're even listed as plugins in the help menu, but
    when I come to a flash site, I get an empty grey screen every time.

    Anyone else have this problem?

    Thanks,
    Jeremy

    LM 10.0, KDE 3.2, Moz 1.6
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Turns out the correct location was /usr/lib/mozilla

    Why would all my other plugins work but not flash? I personally think it may be a bit overboard to have so many possible locations to mozilla, but what can you do? It's working now! Whoo hoo!

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •