Find the answer to your Linux question:
Results 1 to 3 of 3
I downloaded a few games using Synaptic since I wanted to try them out, a bunch of them worked out just fine, (they all happen to be 2D scroller shooters ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    70

    3D problems


    I downloaded a few games using Synaptic since I wanted to try them out, a bunch of them worked out just fine, (they all happen to be 2D scroller shooters and a Starcraft knockoff that has Warcraft-1-level graphics) yet when I tried out a few 3D ones, "Egoboo" and "Tremulous", they don't seem to work. What happens is, Gnome seems to shut down, and I get booted out to the login screen. I have an nVidia GeForce Go 7200 with the drivers installed. My computer is capable of (barely) playing Command & Conquer 3 on Windows, which is pretty graphically intensive, so I don't think it's that I don't have the necessary power.

    Any ideas? Thanks

  2. #2
    Just Joined!
    Join Date
    Jul 2005
    Posts
    70
    I found the solution; if anyone was wondering the same thing, I got it to work by:

    1. Turning off Beryl
    2. Opening a terminal and typing "nvidia-settings --assign FSAA=1" into the field.

    Apparently it's a problem with the new nVidia drivers.

  3. #3
    Linux Enthusiast
    Join Date
    Dec 2004
    Posts
    577
    I have Nivida Geforce graphics card, so will I have problems with games as well. Although I think it is a little older then the one in the above post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •