Find the answer to your Linux question:
Results 1 to 2 of 2
I have installed Xine installed on my box (redhat 9) and its simply doesn't work. I get the following error message: [root@localhost root]# xine -V XShm This is xine (X11 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Location
    Mumbai, India
    Posts
    5

    xine problems


    I have installed Xine installed on my box (redhat 9) and its simply doesn't work. I get the following error message:

    [root@localhost root]# xine -V XShm
    This is xine (X11 gui) - a free video player v0.9.22.
    (c) 2000-2003 The xine Team.
    Built with xine library 1.0.0 (1-rc0a)
    Found xine library version: 1.0.0 (1-rc1).
    XServer Vendor: The XFree86 Project, Inc. Release: 40300000,
    Protocol Version: 11, Revision: 0,
    Available Screen(s): 1, using 0
    Depth: 24.
    XShmQueryVersion: 1.1.
    -[ xiTK version 0.10.5 [XMB]]-
    -[ xiTK will use XShm ]-
    -[ WM type: (EWMH) KWIN {KWin} ]-
    Display is not using Xinerama.
    main: probing <oss> audio output plugin
    audio_oss_out: opening audio device /dev/dsp failed:
    Device or resource busy
    load_plugins: failed to load audio output plugin <oss>
    main: probing <arts> audio output plugin
    audio_arts_out: init class
    audio_arts_out: open_plugin called
    mcop warning: user defined signal handler found for SIG_PIPE, overriding
    audio_arts_out: arts_init failed: can't connect to aRts soundserver
    load_plugins: failed to load audio output plugin <arts>
    main: probing <esd> audio output plugin
    audio_esd_out: connecting to esd server...
    audio_esd_out: can't connect to <default> ESD server: Broken pipe
    load_plugins: failed to load audio output plugin <esd>
    main: skipping <none> audio output plugin from auto-probe
    main: audio driver probing failed => no audio output
    xine_interface: unknown param 10
    xine_interface: unknown param 10
    xine_interface: unknown param 10
    xine_interface: unknown param 10
    video_out_xshm: tried to set unsupported property 2

    what can be wrong?

  2. #2
    don
    don is offline
    Linux Newbie
    Join Date
    Apr 2004
    Posts
    101
    you have not configured your audio device correctly. From the messages i figure you are using KDE. So open up the KDE control center and you would find an option to configure your audio. Assuming that your soundcard is detected and you are able to play sounds on your system, configure the audio device to use OSS rather than auto.

    hope this helps
    I\'m just a simple fisherman blessed with a lot of friends

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •