Find the answer to your Linux question:
Results 1 to 7 of 7
I know this might be an over and over discussed topic, but I still wanted to give it a try. I have a fresh install of Slackware 9.1 with no ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    3

    Again, a mute Slackware


    I know this might be an over and over discussed topic, but I still wanted to give it a try. I have a fresh install of Slackware 9.1 with no sound. I've tried installing ALSA (yes I have un-muted alsamixer), and I've tried the drivers of the chipset's manufacturer too. Might be I've screwed big time at some point. Any ideas? Help would be appreciated.

    VIA KT333 Apollo sound chipset on a Soltek
    SL-75DRV5 mobo.

  2. #2
    Just Joined!
    Join Date
    May 2004
    Location
    Mars
    Posts
    62
    well find the module that goes with your sound card and make sure its loaded and if alsamixer is working fine as is your alsa moduels then you should be set oh make sure the user is part of the audio group and can access volume control if that doesn't work compile a kernel which can support your sound card.

  3. #3
    Just Joined!
    Join Date
    May 2004
    Posts
    3
    Thanks for your advice, I'm working with the modules right now.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    May 2004
    Posts
    3
    I followed the instructions on ALSA's website and installed it few times while looking for something useful in the notes/tips. No output. Still trying to hassle with ALSA.
    Off to go deep into Linux
    Ps. No audio group on my Slack

  6. #5
    Just Joined!
    Join Date
    Jul 2004
    Posts
    37
    Get new kernel source... I believe it's 2.6.7, or anything greater than 2.6.5 really... untar it and recompile that kernel with ALSA compiled into the kernel (don't compile ALSA as modules) this way when you boot up linux on your new kernel all the ALSA stuff will be automatically there because it's compiled right into your kernel... this should solve some problems. It's by far IMO the easiest way of going about it... and I think many other ppl do too, other wise there prolly wouldn't be an option to compiling ALSA into the kernel. Post back if you got any questions

  7. #6
    Linux User
    Join Date
    Jul 2004
    Posts
    256
    Easy way out would be to install slack 10, it comes with ALSA.

    Have you tried playing a sound in xmms, so you have constant sound, then adjust alsamixer until you hear sound?
    --monkey

  8. #7
    Just Joined!
    Join Date
    Feb 2004
    Posts
    16
    TheApprentice, I have a same motherboard and can't do a thing to make it work on my Slack 10. I found some guy with the same motherboard like us without any succes, but you could try OSS. It worked for me on older distros. You need to kompile it in kernel. When I tried it on Slack 10, I got very quiet sound, barely hearing it. No mixer helped. So, I got stuck and apparently, ALSA drivers are not working for Soltek motherboards with VIA chipset. Anyway, if you found something out, please let me know, I'll be glad to pass good news to some other guys. Thanx and good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •