Find the answer to your Linux question:
Results 1 to 2 of 2
OK, I'm using the linux file for the windows cd. installed fine, but when I run it... it stops at 'Initializing Shaders' I ran it through gdb (but since I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    10

    OK, I'm using the linux file for the windows cd.
    installed fine, but when I run it... it stops at 'Initializing Shaders'

    I ran it through gdb (but since I don't have the source I can't debug it myself):

    PIXELFORMAT: color(24-bits) Z(24-bit) stencil(0-bits)
    MODE: 3, 640 x 480 fullscreen hz:N/A
    GAMMA: hardware w/ 0 overbright bits
    CPU:
    rendering primitives: single glDrawElements
    texturemode: GL_LINEAR_MIPMAP_NEAREST
    picmip: 1
    texture bits: 0
    multitexture: enabled
    compiled vertex arrays: enabled
    texenv add: disabled
    compressed textures: disabled
    Initializing Shaders

    Program received signal SIGSEGV, Segmentation fault.
    [Switching to Thread -1211712656 (LWP 31824)]
    0x0809c9c7 in ?? ()
    (gdb)

    When it is run from the terminal, it displays the above output and also reports signal 11 was received.

    Perhaps interestingly, if I run the quake3-smp version, it reports signal 11 and then says "Render thread starting"

    Any ideas?

  2. #2
    Linux User Oxygen's Avatar
    Join Date
    Jul 2004
    Location
    Hartlepool, England
    Posts
    392
    What's your system specs and what distro?
    Graham - You'd better Use Linux!

    I'm registerd Linux user #397030. What about you?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •