Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
hi alll i used to be able to watch shows i missed on abc.com but they changed their player somehow. it still uses flashplayer 8 or better (I have flash ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    4

    can't watch abc.com anymore :(


    hi alll i used to be able to watch shows i missed on abc.com but they changed their player somehow. it still uses flashplayer 8 or better (I have flash 9). now i get the "Oops" screen
    can anyone of you watch the episodes? if so how? if you can't, click on the feedback button and leave a message for them. i think they are just ignoring linux users. Lets make ourselves heard!

  2. #2
    Linux Enthusiast
    Join Date
    Jul 2005
    Location
    Maryland
    Posts
    522
    Yep, their "new" player does not support Linux:

    "Our new video player is only available for:
    Windows 2000/XP - Internet Explorer, Firefox
    Mac - Firefox, Safari"

    You can leave them a feedback and ask to support Linux.

  3. #3
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,132
    Wait - It's flash based but doesn't support Linux? That's unacceptable. They must be going out of their way to block it or are just plain lazy in checking system requirements. Maybe try the User Agent Switcher plugin for firefox and set it to "Internet Explorer/Windows XP". That way you should be able to verify if it works.

  4. #4
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    I have the same problem on MSN.com the videos state that you need either IE or Firefox 1.5 or above and flash 8 or higher. On My wifes system and mine hers has Linux mint 2.2 and mine has Ubuntu 7.04. both using firefox 2.02 and flash 9 for whatever reason it doesn't work on either. whats even more odd is that its not consistent. I thought there was a browser setting that wouldn't report your operating system to a site but I couldn't find it.
    Blog
    Registered Linux user 396557

  5. #5
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    ABC.com - Contact ABC I am sending a comment about their website there.
    Blog
    Registered Linux user 396557

  6. #6
    Linux Enthusiast
    Join Date
    Jul 2005
    Location
    Maryland
    Posts
    522
    User Agent Switcher does not help. It's a problem on their side.

  7. #7
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Quote Originally Posted by carlosponti View Post
    I have the same problem on MSN.com the videos state that you need either IE or Firefox 1.5 or above and flash 8 or higher. On My wifes system and mine hers has Linux mint 2.2 and mine has Ubuntu 7.04. both using firefox 2.02 and flash 9 for whatever reason it doesn't work on either. whats even more odd is that its not consistent. I thought there was a browser setting that wouldn't report your operating system to a site but I couldn't find it.
    I can view this link on MSN. I'm not sure about others. Currently using FC6, Flash 9, Firefox 1.5
    MSN video
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  8. #8
    Just Joined!
    Join Date
    Jun 2006
    Posts
    4
    Quote Originally Posted by bigtomrodney View Post
    Wait - It's flash based but doesn't support Linux? That's unacceptable. They must be going out of their way to block it or are just plain lazy in checking system requirements. Maybe try the User Agent Switcher plugin for firefox and set it to "Internet Explorer/Windows XP". That way you should be able to verify if it works.
    the site knows i have flash installed. because if i un install it i get the "flash 8 or higher needed" page it must be checking the OS. is there a way to spoof it thru firefox?
    also be sure to leave feedback for them. linux users R people too!

  9. #9
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    Quote Originally Posted by carlosponti View Post
    ABC.com - Contact ABC I am sending a comment about their website there.
    I just left them a comment cos my wife's livid that she can't watch "Notes from the Underbelly" any more.

    Unhappy wife --> unhappy me
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  10. #10
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    Quote Originally Posted by smolloy View Post
    I just left them a comment cos my wife's livid that she can't watch "Notes from the Underbelly" any more.

    Unhappy wife --> unhappy me
    boy don't I know that.

    the MSN thing is pretty intermittent sometimes it works and sometimes it says i don't meet spec's
    Blog
    Registered Linux user 396557

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •