Find the answer to your Linux question:
Page 21 of 113 FirstFirst ... 11 17 18 19 20 21 22 23 24 25 31 71 ... LastLast
Threads 401 to 420 of 2244

Forum: Gaming / Multimedia / Entertainment

Help requests related to games, video, music, multimedia, entertainment, HTPC, or CD/DVD under Linux

  1. Exclamation udev

    Problem all the distros i have tried stop at udev they won't go any further, if i remove my twinhan vision plus sat card they all boot up , tried...

    Started by dixie666, 08-13-2009
    • Replies: 1
    • Views: 687
    oz
    08-13-2009 Go to last post
  2. totem movie player needs "DVD source" plug-in?

    Hi, I'm new to Linux and running Fedora 10. I'm trying to watch DVDs on Totem Movie Player 2.24.3, but when I put the disc in, Totem tells me I...

    Started by bronte, 08-09-2009
    • Replies: 4
    • Views: 17,254
    08-11-2009 Go to last post
  3. No Sound in Linux Mint.

    Hello all, I have been trying and trying but I just can't get it BACK to work. I worked. I wanted to get my Microphone to work. And now its...

    Started by RobinVossen, 07-24-2009
    • Replies: 2
    • Views: 13,963
    08-10-2009 Go to last post
  4. Can't start YouTube

    Hi folks, Debian 5.0 Gnome Iceweasel 3.0.6 Fail to browse YouTube with following warning; Hello, you either have JavaScript turned off or...

    Started by satimis, 08-04-2009
    • Replies: 8
    • Views: 1,608
    08-10-2009 Go to last post
  5. editing play back

    I have a dual-core AMD Athlon 64bit PC I am running Ubuntu 9.04 and Nvidia GeForce 7300 SE/7200 GS with 512mb I am using cinelerra-smp When I...

    Started by jag7720, 07-23-2009
    • Replies: 1
    • Views: 676
    08-09-2009 Go to last post
  6. Confused on sound control with Fedora 10 KDE

    I decided to give KDE another try since Gnome ninja'd me and "forgot" my Nvidia driver and wireless card over night. So far everything is working...

    Started by Seraphan, 08-07-2009
    • Replies: 1
    • Views: 1,053
    08-09-2009 Go to last post
  7. Unhappy armagetron on linux not work

    the armagetron not work via start->applications->games->arcade->armagetron(A fast...) and on shell scripting bin /usr/local/bin/armagetrond Error...

    Started by vivekvyaskrv, 08-07-2009
    • Replies: 0
    • Views: 771
    08-07-2009 Go to last post
  8. Cool Problems finding gspca

    Hi, On my quest to have a fully functional Skype run on Fedora 11, I have come across a package that will theoretically solve my camera problems:...

    Started by SoLost, 08-03-2009
    • Replies: 1
    • Views: 1,925
    08-04-2009 Go to last post
  9. Poll Poll: OGM or AVI?

    I am using OGMrip to get all my movies onto my hard drive. I don't watch TV anymore. What I watch is on online/on my computer. So the first one I...

    Started by cms9000, 07-26-2009
    • Replies: 4
    • Views: 1,088
    07-30-2009 Go to last post
  10. I hate to say this, but it's anoter thread about there being no sound

    Running Slackware 12.2 with 2.6.27 kernel. Brand new ASUS K50ij-RX05. lspci tells me that my audio device is: alsaconf agrees. I can run...

    Started by jna31415, 07-26-2009
    • Replies: 9
    • Views: 1,735
    07-29-2009 Go to last post
  11. Somebody port MapleStory to Linux!

    If you ever played MapleStory you know why we need to port it to linux! Being me, with my scant knowledge of C/C++, I prolly can't help... unless...

    Started by LadyPixel, 06-15-2005
    • Replies: 6
    • Views: 11,697
    07-25-2009 Go to last post
  12. Totem Movie Player can't play .RAM file

    Hi folks, Debian 5.0 Totem Movie Player 2.22.2 (Movie Player using GStreamer 0.10.19 and GNOME) Please advise how to play .ram file. TIA ...

    Started by satimis, 07-17-2009
    • Replies: 3
    • Views: 2,581
    07-18-2009 Go to last post
  13. Movie Player Problem

    Hi folks, Debian 5.0 Totem Movie Player 2.22.2 Totem can play .flv file download on Internet. However it can't repeat playing. At end of...

    Started by satimis, 07-15-2009
    • Replies: 3
    • Views: 2,213
    07-17-2009 Go to last post
  14. mythtv adding smb share to storage group.

    As the title says, How do I get a share on my fileserver added to the storage group of mythbuntu across the network? Any Help Appreciated... ...

    Started by Mad Professor, 07-12-2009
    • Replies: 8
    • Views: 3,769
    07-16-2009 Go to last post
  15. Wrong time beginning of Mplayer time display on playing ts or m2ts file

    Wrong time beginning of Mplayer time display on playing ts or m2ts file When playing ts or m2ts file, my mplayer's time-display not begins at...

    Started by shenjun5, 07-16-2009
    • Replies: 0
    • Views: 1,872
    07-16-2009 Go to last post
  16. Lightbulb amarok problem

    i have installed FC9.... when im trying to play mp3 files in my drives, some message coming like "cannot play mp3 files".... hey guys i need to...

    Started by rjayavrp, 07-15-2009
    • Replies: 2
    • Views: 690
    07-16-2009 Go to last post
  17. vcd to dvd prog/script?

    Does anyone know of a program or script that'll convert a VideoCD to DVD format while preserving the menus and chapter data? I've amassed a small...

    Started by D-cat, 07-09-2009
    • Replies: 2
    • Views: 866
    07-14-2009 Go to last post
  18. GameBoy emulator

    I, too, have been looking for a GB emulator recently. I downloaded both GNUBoy and VisiualBoyAdvance. I don't know how to run GNUBoy (typing gnuboy...

    Started by Raize, 03-11-2009
    • Replies: 3
    • Views: 2,493
    07-10-2009 Go to last post
  19. Question sound problem in opensuse 11.1

    i use opensuse 11.1 kde4.2....laptop lenovo R61 problem is my sound card detect but can't use...(in lscpi command) 00:1b.0 Audio device: Intel...

    Started by loba09, 07-10-2009
    • Replies: 0
    • Views: 792
    07-10-2009 Go to last post
  20. Unhappy Can someone Please help?

    Hi guys,;) I'm upgrading my PC's video card, which is currently running on Intel integrated extreme Graphics 2.:) Because my PC doesn't...

    Started by DaCalebMan, 07-08-2009
    • Replies: 5
    • Views: 660
    07-09-2009 Go to last post

Page 21 of 113 FirstFirst ... 11 17 18 19 20 21 22 23 24 25 31 71 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •