Find the answer to your Linux question:
Results 1 to 3 of 3
I started installing Gentoo 2004.1 and I got stuck when I had to install the stage tarball. I am following the handbook very carefully, but I cannot find any of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    4

    Network Problems


    I started installing Gentoo 2004.1 and I got stuck when I had to install the stage tarball. I am following the handbook very carefully, but I cannot find any of the needed files on the cdrom I downloaded and burned, even though the drive iscorrectly mounted. I also cannot connect to the internet and download the files from the internet (at least on the computer i am working on). I am currently in the process of configuring my network card. I tried to use net-setup eth0 and using the DHCP in my network to automatically configure it, but when i run ifconfig to check the card, it lists the link endcap as UNSPEC. I don't know what to do, because when Gentoo boots,it says it found the eth0 device.

    I really want to make Linux work! Please help!

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Well...I had trouble finding the stage tarballs the first time I used a 2004.1 boot disk, too. What disk did you download? There is a minimal install (which used to have the stage1 and nothing else) that has no tarballs on it. And then there are the other ones.

    As for your network...does ifconfig show that everything else resolved correctly from DHCP? Did you get your IP, etc.?
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    Posts
    21
    After you change root in, if net-setup doesnt work you can manually edit the config files for the applicable network interface in /etc/conf.d/net. Also make sure to add name servers to /etc/resolv.conf. Even if you usually obtain an IP via dhcp this shouldnt cause a huge conflict. Maybe just use an ip at the far end of your dhcp pool.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •