Find the answer to your Linux question:
Results 1 to 2 of 2
Hey, I am starting with a fresh install off a minimal CD and everything seems to start up fine. I have to dhcpcd eth0 in order for the network to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2008
    Posts
    1

    Can't format SATA on install


    Hey,
    I am starting with a fresh install off a minimal CD and everything seems to start up fine. I have to dhcpcd eth0 in order for the network to get the information from my dhcp but everything seems fine.

    The problem starts right once I begin to format the hard drive. I run the command

    # fdisk /dev/sda

    but once I do that I get the following message:

    "Can't open /dev/sda"

    I go ahead and take a look in /dev and I see all my other devices such as dvd, hda and so forth but I don't see sda -which is usually what sata is listed under. I tried formating the /hda but it lists it only having one cylinder and mentions that it is running it from memory(?)

    I think this problem might be related to the chipset. I have installed gentoo on a system at work and never encountered this problem. The motherboard I am using is:

    motherboard: Abit AN52
    chipset: Nvidia NF520 single chip

    I have played around with it for a little while now, any ideas?

  2. #2
    Linux Guru
    Join Date
    Nov 2007
    Location
    Córdoba (Spain)
    Posts
    1,513
    You can use any other livecd to install Gentoo. The results will be the same. So, just use any other one that can recognise your hardware.

    The support for new hardware on the Gentoo livecds is not exceptional. I usually suggest knoppix, but any linux will do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •