Find the answer to your Linux question:
Results 1 to 2 of 2
I am trying to install and configure xorg, my latest nvidia drivers and the xfce desktop. I cannot, however because it says something like that it must have the X ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    38

    Help with setting the USE flags??


    I am trying to install and configure xorg, my latest nvidia drivers and the xfce desktop. I cannot, however because it says something like that it must have the X use flag for dbus, and a few others too...

    I thought I set the use flags right. It has X in it..... what did I do wrong? Hopw do I fix this problem??

  2. #2
    Linux Guru
    Join Date
    Nov 2007
    Location
    Córdoba (Spain)
    Posts
    1,513
    By the look of the error, you might need to recompile dbus with X enabled. Paste the exact output of this command here:

    Code:
    emerge -pv dbus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •