Find the answer to your Linux question:
Results 1 to 3 of 3
I just installed Gentoo and it works... but it does not have internet access. I can ping IP addresses, but not actual URLS. This is because our cable internet connection ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    38

    Exclamation No internet access??


    I just installed Gentoo and it works... but it does not have internet access.

    I can ping IP addresses, but not actual URLS. This is because our cable internet connection requires 24.247.24.53 and 24.247.15.53 nameservers.

    I added them in the /etc/resolv.conf file but that did not work, tried a few other things and still nothing.

    The only way I can work with my system is through the Gentoo CD, chrooted into the root drive.

    Any help would be appreciated.

  2. #2
    Linux Enthusiast
    Join Date
    Apr 2004
    Location
    UK
    Posts
    678
    Can we get you to run these commands as root and post the output.

    Code:
    ifconfig -a
    route -n
    cat /etc/resolv.conf
    ping www.google.com
    Depending on the error the ping might need to be killed off with ctrl+c. Once we have that we will be able to see what is going on and may be able to help you out.

    Let us know how you get on,

    Chris...
    To be good, you must first be bad. "Newbie" is a rank, not a slight.

  3. #3
    Just Joined!
    Join Date
    Sep 2008
    Posts
    38
    Thank you but, I got it working... Found out that the conf.d/net file said routes_etho instead of routes_eth0.

    It works now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •