Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
I see. Did you enable ipv6 or something? I think I've seen a similar problem somewhere in the past, but can't find it right now. I think that someone "solved" ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru
    Join Date
    Nov 2007
    Location
    Córdoba (Spain)
    Posts
    1,513

    I see.

    Did you enable ipv6 or something? I think I've seen a similar problem somewhere in the past, but can't find it right now. I think that someone "solved" it by dissabling ipv6.

    IPs starting by 192.168. are reserved and refer to your local intranet. They are local IPs, and are not accessible from outside.

  2. #12
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Quote Originally Posted by Segfault View Post
    Conqueror is working, Firefox is not. Let's leave emerge (rsync) alone for now.
    How comes one browser is working and other is not? Is there a proxy in use? Conqueror probably gets net conf from KDE environment, Firefox from Gentoo.
    Is 192.168.0.1 a valid DNS?
    It seems ping is working and able to resolve domain names.
    It could be valid.
    Mine looks like this.
    # Generated by dhcpcd from wlan0
    # /etc/resolv.conf.head can replace this line
    nameserver 192.168.1.254
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #13
    Linux Engineer Segfault's Avatar
    Join Date
    Jun 2008
    Location
    Acadiana
    Posts
    877
    OK, lets see what we have here.
    ping google.com works - I'd say network is configured properly?

    What's the output of
    Code:
    dig google.com
    ?

    This should tell us what nameserver is used.

  4. #14
    Just Joined!
    Join Date
    Jul 2009
    Posts
    4
    Sorry I've been gone for a while, but I appreciate all the responses! Here are some answers to some questions that have been asked:

    Quote Originally Posted by Segfault View Post
    Are you using some fancy network manager from within KDE?
    No

    Quote Originally Posted by i92guboj View Post
    What dhcp client are you using?
    dhcpcd?

    Quote Originally Posted by Jonathan183 View Post
    Maybe worth a quick check of firewall settings?
    Could be, but I don't know how to change them on the computer or, for that matter, how I would have changed them in the first place. I've tried plugging my computer directly into the modem with no change, so it's not the fault of any settings on the router.

    Quote Originally Posted by i92guboj View Post
    Did you enable ipv6 or something?
    ipv6 was enabled in my kernel, so I disabled and rebuilt without it. Now Firefox works, but emerge still doesn't. I don't have dig as a command, so I can't post that output.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •