Find the answer to your Linux question:
Results 1 to 3 of 3
I'm running ~amd64 with XFCE desktop. For some reason Shift+Backspace shuts down X, very ungracefully. My fingers stumble across this combination a couple of times every day, every time I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer Segfault's Avatar
    Join Date
    Jun 2008
    Location
    Acadiana
    Posts
    877

    Shift+Backspace shuts down X


    I'm running ~amd64 with XFCE desktop. For some reason Shift+Backspace shuts down X, very ungracefully. My fingers stumble across this combination a couple of times every day, every time I lose something I've been working on.
    In case somebody knows how to disable this "feature" I'd appreciate your input.

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    I believe this may address your problem.

    Gentoo Wiki Archives - XGL/Troubleshooting

  3. #3
    Linux Engineer Segfault's Avatar
    Join Date
    Jun 2008
    Location
    Acadiana
    Posts
    877
    Thanks pal! Most appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •