Find the answer to your Linux question:
Results 1 to 2 of 2
hi, i'm trying to install gentoo again on a g5 ppc (32 bit, not ppc64) so i found what i think is the most recent release (last updated july 12, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2008
    Posts
    5

    PPC Minimal Install CD Issue


    hi, i'm trying to install gentoo again on a g5 ppc (32 bit, not ppc64)
    so i found what i think is the most recent release (last updated july 12, 2009) for the installation cd and dl'd from the gentoo.org website
    file is called

    install-powerpc-minimal-20090712.iso

    burned it to a cd and booted from the cd
    it got half way through booting and then gave an error


    >> Mounting squashfs filesystem
    mount: mounting /dev/loop0 on /newroot/mnt/livecd failed: Invalid argument
    !! Failed to $1; failing back to the shell...

    BusyBox v1.7.4 (2009-07-12 02:05:40 UTC) built-in shell (ash)
    Enter "help" for a list of built-in commands

    /bin/ash; can't access tty; job control turned off
    #


    i tried several times, always the same error
    i tried to burn a new cd, same error
    i tried entering help, got a list of commands, and tried a few of them
    some seemingly did nothing, others like "exit" and "return" led to kernel panic and a reboot (into the same problem again)
    Any ideas?
    Thanks

  2. #2
    Linux Guru
    Join Date
    Nov 2007
    Location
    Córdoba (Spain)
    Posts
    1,513
    I know nothing about PPC, but if the minimal cd doesn't work, just use any other livecd that you like. It really doesn't matter, all you need is a linux terminal that you can use to chroot to your Gentoo installation once you uncompress the stage3 file. If you have another distro already installed you can also use it instead of a livecd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •