Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
Originally Posted by coopstah13 ctrl+alt+backspace just restarts the X server you need to edit those files as root so you can save them I logged into root, but it would ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jan 2010
    Location
    Waterloo
    Posts
    9

    Quote Originally Posted by coopstah13 View Post
    ctrl+alt+backspace just restarts the X server

    you need to edit those files as root so you can save them
    I logged into root, but it would not allow me to save. So I'm suspecting I still have a permissions problem. (?)

  2. #12
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    You can gain root privileges by executing su - command.
    Code:
    su -
    nano /etc/X11/xorg.conf
    Press Ctrl+X, Y and hit Enter key to save file.

    In case nano editor is not installed, use any other text editor like pico or vi.

    Execute exit command to exit from root shell after editing file.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #13
    Just Joined!
    Join Date
    Jan 2010
    Location
    Waterloo
    Posts
    9
    Quote Originally Posted by devils casper View Post
    You can gain root privileges by executing su - command.
    Code:
    su -
    nano /etc/X11/xorg.conf
    Press Ctrl+X, Y and hit Enter key to save file.

    In case nano editor is not installed, use any other text editor like pico or vi.

    Execute exit command to exit from root shell after editing file.
    Ok, that did save it.

    What does the Y do? nano exits when you hit control x.

    Still no ability to change to the new resolution. 1024x768 is the highest res in the desktop menu.

  4. $spacer_open
    $spacer_close
  5. #14
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    You probably need to install the drivers from the Gentoo repos.
    Code:
    emerge --sync
    Code:
    emerge -avuDN nvidia-drivers nvidia-settings
    Now, open the NVIDIA control panel that you just installed with the above command and set your resolution from there,
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  6. #15
    Just Joined!
    Join Date
    Jan 2010
    Location
    Waterloo
    Posts
    9
    Thanks Tbob.

    I've got the proper res now. Crisp and very easy on the eyes.

    I'm sure I'll have other problems. But at the moment, I'm good.

    Thanks to all.

  7. #16
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Quote Originally Posted by Bmike View Post
    Thanks Tbob.

    I've got the proper res now. Crisp and very easy on the eyes.

    I'm sure I'll have other problems. But at the moment, I'm good.

    Thanks to all.
    So, my suggestion worked? Or was it something else? Do start a new thread if you need further assistance. Glad you got it working anyhow.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •