Find the answer to your Linux question:
Results 1 to 7 of 7
Hi folks , after installing the gentoo using minimal cd . now i m tring to install x server .. after doning the same steps mentioned in the hand book... ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2010
    Posts
    9

    Problem In installing X Server..!!!


    Hi folks ,
    after installing the gentoo using minimal cd .
    now i m tring to install x server ..
    after doning the same steps mentioned in the hand book...
    when i do ...
    Xorg -configure
    it is showing Missing Output driver .configuration FAiled..
    why it is so...????
    even before emerge xorg
    i set the video card and input devices variable ..!!!

    plz help me out..


    tn'x
    dheeraj

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Do you have the drivers installed for your video card?
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Just Joined!
    Join Date
    Feb 2010
    Posts
    9
    Hey ths fine ,
    but in my system graphics card is intel corp 82865G intigrated Graphics (VGA) .
    i read somewhre , if video card of type this needs agp programming interface ...!!!
    how can i get my system working ..what steps r needed..???
    help me out of this ...

  4. #4
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Have you installed the video drivers yet?? Did you add your video card to /etc/make.conf?
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  5. #5
    Just Joined!
    Join Date
    Feb 2010
    Posts
    9
    in my system ...the video card is intel corp 82895g chipset ..!!!
    it needs agpgart sort of programming interface ..
    how to install the drivers for that in gentoo ..!!

    tn'x
    dheeraj

  6. #6
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    I'm pretty sure that you need to compile that into the kernel, when you build it.
    AGPgart - Wikipedia, the free encyclopedia
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  7. #7
    Just Joined!
    Join Date
    Feb 2010
    Posts
    9
    after build the kernel ..cli is working fine
    then i starting with the XServer installation..
    after getting it ..when i typed
    #Xorg -configure
    it showd ..
    No supported AMD Display Adapter were found
    no device to configure...
    but my machine is intel machine hving intel corp 82865g intigreted graphics controler ....!!!!!1
    using startx command it showd
    failed to load module " dri2"

    failed to load module " intel"

    failed to load module " i810"

    failed to load module " vesa"

    failed to load module " fbdev"

    failed to load module " mouse"

    failed to load module " kdb"
    no driver available..!

    i configure the kernel supported with every feature it contains .....!!!!!

    i tnk the module i m installing is for amd machine or i select every option in the kernel configuration ,so that is creating the problem...!!!!!

    help me out..!!



    tnx '
    Dheeraj

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •