Find the answer to your Linux question:
Results 1 to 5 of 5
When I go to install the the Stage3 tarball I get a ton of errors saying, "Cannot Write: No Space left on the device" Wondering how much of a problem ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! dethklok02895's Avatar
    Join Date
    Nov 2010
    Posts
    57

    Small Gentoo install problem


    When I go to install the the Stage3 tarball I get a ton of errors saying,
    "Cannot Write: No Space left on the device"

    Wondering how much of a problem this is. I already setup my partition table and my file systems are set. And I mean I'm using a 40g hard drive so just wondering if i could get a little help on installing this lol.

  2. #2
    Linux User Manko10's Avatar
    Join Date
    Sep 2010
    Posts
    250
    I think you are downloading it to your live system, which only exists in RAM. You have to change into the mount directory of your hard drive first.
    Refining Linux Advent calendar: 24 Outstanding ZSH Gems

  3. #3
    Just Joined! dethklok02895's Avatar
    Join Date
    Nov 2010
    Posts
    57
    lol thanks for the thought it's well appreciated but ummmm. Idk how to really say this but.

    I'm just really stupid and tried installing the files onto a non existing file. I forgot to change the directory to my /mnt/gentoo directory

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User Manko10's Avatar
    Join Date
    Sep 2010
    Posts
    250
    That's what I meant. You were not in /mnt/gentoo or your HDD was not mounted to /mnt/gentoo.
    This error is very typical for downloading big files to live systems.
    Refining Linux Advent calendar: 24 Outstanding ZSH Gems

  6. #5
    Just Joined! dethklok02895's Avatar
    Join Date
    Nov 2010
    Posts
    57
    Oh well thanks lol, I did it like 10times before asking for help on here then tried another 5 times before I realized I never changed the directory.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •