Find the answer to your Linux question:
Page 5 of 5 FirstFirst 1 2 3 4 5
Results 41 to 44 of 44
Commenting out those lines worked- the 2nd half of your post wasn't needed, I had changed the hda references to sda before, which seemed to be another problem earlier. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #41
    Just Joined!
    Join Date
    Feb 2011
    Posts
    44

    Commenting out those lines worked- the 2nd half of your post wasn't needed, I had changed the hda references to sda before, which seemed to be another problem earlier.

    I believe I am in the new environment completely! I created my user and will begin looking around on how to install a desktop environment tomorrow. Thank you all for your help and getting me through the process step by step when the handbook got me at a loss. It is greatly appreciated!

  2. #42
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    Sounds like you have your original issue sorted ... can you mark this thread solved (thread tools at the top of the thread). That may help others who have a similar issue in future.

    Enjoy your new Gentoo

  3. #43
    Just Joined!
    Join Date
    Feb 2011
    Posts
    44
    Since I'm not yet in a fully setup environment, I'm not sure if I should make a brand new topic...or continue here where information about my setup already exists.

    I'm in the middle of installing kde, and ran into an issue with x11-misc/xkeyboard-config. Google brought me this: Bug 357063 – x11-misc/xkeyboard-config-2.1 - compilation error on make -j3 clean

    This is the same issue I am having, though two of the solutions (head to work directory, type make -j4 clean; and change the ebuild file) have not worked. make -j4 clean runs about a page long until it stops. The other one seems to be the fix- however, once I edit it, save it, and try emerging again...the same error occurs. I go back to the ebuild file, and my edit (the fix) has reverted back to the emake die error that isn't supposed to be there.

  4. #44
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    Quote Originally Posted by nessonic View Post
    I'm not sure if I should make a brand new topic
    Suggest you close this thread and start a new one (link to this one from the new thread), this thread title does not match you current problem.
    Suggest you post emerge --info and build.log contents.

Page 5 of 5 FirstFirst 1 2 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •