Find the answer to your Linux question:
Results 1 to 2 of 2
X log My doings: fglrx - Gentoo Linux Wiki xorg.conf And make.conf Video: ATI Mobility Radeon HD 4550 Kernel: 2.6.36-r5 fglrx was downloaded by emerge as ati-drivers Any idea? Sorry ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2011
    Posts
    1

    Exclamation [gentoo][fglrx][xorg] Black screen when starting X


    X log
    My doings: fglrx - Gentoo Linux Wiki
    xorg.conf
    And make.conf
    Video: ATI Mobility Radeon HD 4550
    Kernel: 2.6.36-r5

    fglrx was downloaded by emerge as ati-drivers

    Any idea?

    Sorry for those 14 posts
    Last edited by Piece; 05-09-2011 at 01:49 AM.

  2. #2
    Just Joined!
    Join Date
    Mar 2011
    Posts
    67
    Try adding this to your make.conf:

    INPUT_DEVICES="evdev"

    also try adding xorg to your USE flags

    there is also a great Gentoo guide on setting up X-server in their documentation. I can't post a link because I don't have enough posts to do that yet but if you Google "set up xorg gentoo" it should be the first result. I used it when I set up my GUI and it worked like a charm. (^_^)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •