Find the answer to your Linux question:
Results 1 to 2 of 2
When I booted into my newly installed Gentoo system and tried tethering my android to the computer Code: ifconfig -a command displays sit0 interface. It should have displayed usb0. What ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2011
    Posts
    7

    tethering displays 'sit0' interface


    When I booted into my newly installed Gentoo system and tried tethering my android to the computer

    Code:
    ifconfig -a
    command displays sit0 interface.

    It should have displayed usb0.

    What should I do?

  2. #2
    Just Joined!
    Join Date
    Jun 2011
    Posts
    7
    Finally, Problem solved. The following posts helped me solve the problem. I am not sure which combination of configuration options did the job, since I enabled them all. For future reference, if anyone reads this post, I recommend following links (Necessarily go through ALL THE POSTS in a single topic)

    Well, I can't posts the URLs since I have less than 15 posts

    Just Google the following

    Gentoo forums - Android 2.2 USB tethering tips

    Gentoo Forums - tethering displays sit0 interface

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •