I rescently just got a intellfax 2480C and am having trouble installing the drver on to my linux computer. It keeps telling me that my backend does not support this instalation. What do I do to fix it? I really need to print an assignment from it for class tomorrow.