Find the answer to your Linux question:
Results 1 to 2 of 2
Hi everyone, I recently installed Gentoo on my Toshiba Portege M400 laptop, and noticed after I had finished doing all the setup for the Internet and graphical environment and whatnot ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2012
    Posts
    1

    Exclamation Toshiba Portege M400 mouse issues


    Hi everyone, I recently installed Gentoo on my Toshiba Portege M400 laptop, and noticed after I had finished doing all the setup for the Internet and graphical environment and whatnot that when I tried to left click on something, the computer did not do anything, even though the cursor was responding when I moved it and the right click worked just fine. I tinkered with a few config files and eventually got it to the point where the left click works, albeit oddly--now the computer takes everything as if I was holding the mouse down, even if I'm not. I have posted regarding this situation previously on the official Gentoo Kernel and Hardware forum before (if you want to see what I've done and how it's progressed so far, go to forusm.gentoo.org/viewtopic-t-931782.html ), but nobody there was able to find a solution to get the mouse (either touchpad or stylus) working correctly and consistently. Does anyone here have any ideas? Please let me know if you can help! Thanks!

  2. #2
    Linux Newbie hagfish52's Avatar
    Join Date
    Dec 2011
    Location
    Asheville, NC
    Posts
    225

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •