Find the answer to your Linux question:
Results 1 to 4 of 4

Thread: plugin issue

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2013
    Location
    USSR
    Posts
    15

    plugin issue


    Firefox and qutim seem to have a problem with plugin loading.


    I have installed and flashplayer and java plugins on firefox. None of them work, though aboutlugins shows that plugins are recognized. Add-on manager says that plugins are enabled.

    I though it might be a system-wide issue with shared object files.

    pastebin.com/0e5FiChA

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    14,038
    Is your system a 64-bit one? I have had this issue when running in mixed mode (32-bit as well as 64-bit) and the plugin installed was the wrong one for the browser that was installed.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Feb 2013
    Location
    USSR
    Posts
    15
    all 32 bit

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2013
    Location
    USSR
    Posts
    15
    -->
    ok, i've figured out the issue with flashplayer. The new version of flashplayer requires sse2 (why?), but my proc provides only sse, so downgrade solved the problem with flashplayer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •