Find the answer to your Linux question:
Results 1 to 5 of 5
guys...as i boot using the gentoo dopcmcia dofirewire ....i'm getting the msg whi is can't load ipw2100 and i cant partition my drive...it is saying no free sectors... how can ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    29

    installing gentoo...gettin 2 problems..


    guys...as i boot using the gentoo dopcmcia dofirewire ....i'm getting the msg whi is

    can't load ipw2100

    and i cant partition my drive...it is saying no free sectors...

    how can i make my /dev/hda1 smaller and then create a parition???

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    What type of partition is hda1 now?

    As for your ipw issue, check out the FAQ. If that doesn't help you, post your dmesg.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    29
    thanx...i managed to install a gentoo base system using this guide...

    http://perso.netplus.ch/FCorthay/Ins...-base-2.6.html

    but the thing is ...i cant get the network connection on...it was on during the setup....any help guys...i'm usng the ibm r51..gigabit type of network card..on board one....any help guys...


    and another one...i dont get my swap space on....
    which is located on /dev/hda3...any help guys

  4. #4
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Quote Originally Posted by yogi85
    thanx...i managed to install a gentoo base system using this guide...

    http://perso.netplus.ch/FCorthay/Ins...-base-2.6.html

    but the thing is ...i cant get the network connection on...it was on during the setup....any help guys...i'm usng the ibm r51..gigabit type of network card..on board one....any help guys...


    and another one...i dont get my swap space on....
    which is located on /dev/hda3...any help guys
    Make sure you compiled support for your network card chipset into your kernel when you configure/compiled your kernel during install.

    Also check your /etc/fstab to make sure you put an entry for your swap in there.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  5. #5
    Just Joined!
    Join Date
    Nov 2004
    Posts
    29
    Thanx sarumont.....i did tht and got my swap space back.. ....and i manage to compile my kernel back...i unloded all the uneccesary stuff....juz my nic and the vital one..the graphic card...

    After rebooting i got my nic but i didn't get the graphic card....graphic card is ati radeon 7500 32mb....any ideas guys..

    i got my nic...now i hv to install the dhcpcd ...any solutions....i've tried chroot ...but it says permissions denied...any help

    plus y is my hd space is half full...
    it says 54% used...i did make mrproper after rebooting my pc...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •